Using Waze with Apple CarPlay

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Fri Jul 12, 2019 10:06 am

Randomly, late last night while driving, my speedometer was all of a sudden showing the correct speed. I'm not sure if it was due to the long drive or what happened, but I will see if it is showing too fast again this morning.
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Sun Jul 14, 2019 6:06 pm

I agree, it sounds like CarPlay is connected wirelessly to your phone and it isn't able to get the GPS position via wireless connection

Also, I did some further checks after mine was displaying the correct speed, and soon after it was incorrect again. I am going to try and find that unofficial update and see if that fixes the problem. I contacted Ford for support, they were of no help and pointed me to Apple support. Apple was helpful in diagnosing the issue, but they still referenced back to the fact that they are receiving everything properly, just like Waze support said. This is crazy that Ford hasn't issued an update (official) yet

Has anyone heard of when the official release of Sync 3 will come out with fixes for Android Auto and Apple CarPlay to fix the speed problem?
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Mon Jul 15, 2019 4:54 pm

I wish i could see it on my owner site, still not available on mine yet.
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Tue Jul 16, 2019 11:20 am

I found and installed the unofficial release of Ford Sync 3 and it works perfect now with CarPlay! Finally I can have alerts on again
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Tue Jul 16, 2019 8:00 pm

nofazer wrote:
kscholey1962 wrote:In the UK at least, there is a new update available from the Ford Sync3 Customer Download website.
It increases the build from 18025 to 19149 and fixes the speed display problems.

I did it yesterday.

All Good

H

Could you share the file name of the update you downloaded? It was probably a .zip file.


The one I installed is located at this forum: https://www.focusrs.org/forum/30-focus- ... te-29.html

Post 245 on page 25
New version of SYNC3 3.0 build 19119: https://drive.google.com/open?id=1KW...A9_Azvlq5G2nM7

That google drive link is the exact one I downloaded and installed on my Edge
Last edited by Mvan231 on Tue Jul 16, 2019 8:07 pm, edited 1 time in total.
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Tue Jul 16, 2019 8:09 pm

This is very true! The version I posted is the one I know worked for me but it could very well cause other issues for your system.

Either way, the update to fix the speed issue for CarPlay is soon to be available (for Ford drivers).
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Wed Jul 17, 2019 10:15 am

You could contact Waze support directly but a lot of users in different vehicles have reported issues. However, when using CarPlay, Waze gets speed data from the vehicle and GPS positioning as well. At least in most cases.

When did this issue start happening for you?

https://support.google.com/waze/answer/6276841?hl=en
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Thu Jul 18, 2019 11:52 pm

Not sure if any use to you guys, but I created an iOS shortcut for creating a list of map issues.

https://www.icloud.com/shortcuts/7df02e ... a86814bde0

Basically, I added a Siri shortcut so I can activate Siri while using CarPlay and say "Report Waze Issue". It will then prompt me for a voice input and take that dictated info along with the address and location coordinates and either append to a note containing "Waze Report Issue" or if it doesn't exist, it'll create a new note for you with that name. Each additional item gets appended to this note.

My thought was, you can reference back to this list later to either:
  1. Fix an Issue if you're a map editor
  2. Report an Issue from LiveMap
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Wed Jul 24, 2019 8:56 pm

UTSip wrote:2018 Ford Escape - same issue - 10mph higher than actual when connected to CarPlay. Is someone at Waze acknowledging and working on a fix?


This has already been addressed as a Ford issue. Emailing Waze support back and forth on the topic and I eventually received this

"Hi Wazer,

I
hope this email finds you well.

We are happy to say
that a fix to the Carplay's speedometer speed has been officially released by Ford only on the owner.ford.com
site. For any questions on how to update the system, please contact your local Ford company.

Best,

Sean
Waze Support Team"

As mentioned previously in this thread topic, there are updates available to fix speed issues when using CarPlay in a Ford vehicle. Waze receives speed data directly from the vehicle rather than calculating the speed based on it's own GPS position changes. The GPS position is also captured from the vehicle as well.

If you're interested in the Sync updates, check your owner.ford.com site, I can also help you to find the update files if you need.
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

Re: Using Waze with Apple CarPlay

Postby Mvan231 » Thu Jul 25, 2019 9:47 am

lunarplexus wrote:
It works nicely on the whole but I found my GPS tracking was way off. Does it use my car's GPS system or does it still stick to the phone's?

I really wish I could update URs. Even if it doesn't show up in CarPlay, can there at least be the apt button on the mobile? Or is this a safety issue?

How come full gesture support isn't available on CarPlay for Waze? It isn't for Google Maps either, of course, but I was wondering why this is the case.

In most CarPlay cases, it does use your car's speed data and GPS data.

I agree that it would be nice for the interface on the device to not change when using CarPlay. I made a suggestion for this on the Waze suggestion box.
https://waze.uservoice.com/forums/59223 ... ntegration
Mvan231
 
Posts: 833
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 715 times
Been thanked: 106 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users