Клієнтський пристрій

From waze
Jump to: navigation, search
  • Клієнтський пристрій - це, як правило, смартфон із завантаженим і встановленим безкоштовним клієнтським додатком Waze.
  • Додаток Waze використовує GPS та з'єднання з мережею для отримання безкоштовних мап, інформації про поточну ситуацію на дорогах та повідомлень про події.
  • Додаток Waze версії 3.x підтримується на платформах Android, iPhone, та iPad (моделі iPad WiFi не мають вбудованого GPS).
  • Додаток Waze версії 2.x та більш ранніх підтримується на платформах Android, Blackberry, iPhone (Apple iOS), Symbian (Nokia) та Windows Mobile (не Windows Phone!)
  • Навіть не маючи відповідного смартфона, Ви можете планувати Ваші поїздки за допомогою Живої Мапи.
  • Ви можете переглянути повний перелік можливостей найновішої версії клієнтського додатку Waze із обмеженнями, що їх накладає конкретна платформа.
  • Навіть якщо Ваша конкретна модель пристрою не міститься в переліку тих, що підтримуються Waze, клієнтський додаток Waze може працювати й на ній, особливо якщо це новіша модель. Пробуйте, результати Ваших спроб розміщуйте у Вікі.
Платформа Підтримка моделей Управління Відомі проблеми Історія розробки
Android

Androidlogo.gif

Далі... Далі... Далі...
Blackberry

Blackberrylogo.gif

  • Підтримуються лише версії Waze 2.x та старіші. Waze 3.x не підтримується.
  • Розроблено для моделей 8900+, хоча працює й на деяких більш ранніх моделях
  • Лише обмежено підтримує сенсорні екрани, тому відповідні моделі можуть вимагати режим сумісності
  • Детальніше...
Далі... Далі... Далі...
iPhone/iPad (Apple iOS)

Applelogo.gif

  • iPhone 3G, 3GS, 4, 4s, 5, iPad, iPad2, новий iPad (моделі iPad WiFi не мають забудованого GPS)
  • iPod Touch працює, але не підтримується офіційно
  • Далі...
Далі... Далі... Далі...
Symbian (Nokia)

Symbianlogo.gif

  • Підтримуються лише версії Waze 2.x та старіші. Waze 3.x не підтримується.
  • Symbian series 60
  • Symbian^3
  • Далі...
Далі... Далі...
Windows Mobile

Windowsmobilelogo.gif

  • Підтримуються лише версії Waze 2.x та старіші. Waze 3.x не підтримується.
  • OS 6.0, 6.1, 6.5
  • Далі...
Далі... Далі...