Talk:Android app problems

From waze
Jump to: navigation, search

RE:

2.0.2.7 2.2.1 Waze spontaneously switches to portrait mode and will not switch to landscape Nexus One Only one report. Can anyone confirm this?

I have seen this behavior, too. I'm running 2.0.2.7 on Motorola Droid with Froyo. --Sjuranic 14:44, 3 November 2010 (UTC)

Does Waze run in the background?

I use Tasker to switch my GPS on when Waze is on. I noticed that whenever I switch application screens, my GPS turns off because Tasker thinks that Waze is closed. Is this a Tasker issue or is Waze actually not configured for multi-tasking on Android?

Crashing on Motorolla DroidX 2.2.1

I was loving Waze until recently. After an update, I started having problems with Waze freezing. I have uninstalled and re-installed multiple times and currently have Waze 2.4.0.26 loaded. The program is locking up my phone causing me to have to remove the battery and restart the phone. It is also freezing in the middle of navigation, locking up on removal from the car dock and shuts down if I receive a phone call while app is running. None of this was occurring until recently and it seems to be worse each time I open it. I'm assuming the problem is being caused due to something done during an update. Can you please help with this?

Problem with automatically starting/stopping Waze app

I want to start/stop Waze app automatically by another app ("settings profile") when driving in my car, based on bluetooth connection. Problem is that the app doesn't seem to be killed in fact, e.g. waze icon is still visible in status bar. This icon seems to be a feature, because it only disappears after closing app by "back" button and confirming that I want to close the app. Now after restarting waze app it crashes if it was still running with this icon in status bar. Is it possible to change this "back running" behaviour?

Waze 3.7.3.1 on DROID HD 4.1.2 SCOREBOARD CRASH

From mobile listed above For months it crashes, force closes, every single time , I simply can not access it. For the first time in a long time it actually worked. I thought it may have been addressed.. Any help here Please