Problem med Symbian-appen

From waze
Jump to: navigation, search
Waze-version Problem Modeller som berörs Status
2.0 Shift och symboltangent på N97:s fysiska tangentbord svarar inte. Waze skriver bara in standardtecknet för den tangent som trycks ned Nokia N97 Finns i 2.0
1.9 Startar en annan app som använder internet stänger ned Waze Nokia 5800 S60v5 Har inte bekräftats som ett problem i Waze 2.0. Minnesbegränsningar?
2.0 Språkstöd fungerar inte N95
2.0 Appens skärm är större än telefonens N95
2.0 Grupper fungerar inte Groups Flertal modeller Gruppinformation använder sig av webbläsaren. Kan bero på minnesbegränsningar.
1.9.99.301 Att söka efter platser fungerar inte - kan inte skriva i sökfältet E73 Har inte bekräftats som ett problem i Waze 2.0.
1.9 Inställingen för att stänga av bakgrundsbelysningen fungerar inte E71, N97, N82, E52 (2.1.99.114) Har (inte) bekräftats som ett problem i Waze 2.0.
1.7.2.11 Att byta internetanslutning tar lång tid 5800 Har inte bekräftats som ett problem i Waze 2.0.
1.4.3.8 Det fysiska tangentbordet på N97 svarar inte (när man installerar touchscreen-versionen) N97 Har inte bekräftats som ett problem i Waze 2.0.
1.7.1.3 Tangentbordet för känsligt. Öka avståndet mellan bokstäver i landskapsläget 5800 Har inte bekräftats som ett problem i Waze 2.0.
1.7.1.3 Får två rutter utan beskrivning. Ett fel med att följa rutten, de två rutterna får samma beskrivning och den är skriven på nonsensspråk. http://www.waze.co.il/forum/download/file.php?id=307 E52 Har inte bekräftats som ett problem i Waze 2.0.
1.7.2.11 Om man startar kameran genom Waze så går det åt mycket batterikraft. Om du sätter Waze i bakgrunden så kan du inte använda kameran 5800 Har inte bekräftats som ett problem i Waze 2.0.
1.7.1.3 Väldigt lång installationstid E65, N85, N86, E71, E52 (både 2.0 + 2.1.99.114) Har (inte) bekräftats som ett problem i Waze 2.0.
1.7.1.3 Waze-ikonen visas som en tom ruta när du flyttar den till bakgrunden. När man sedan försöker växla mellan olika appar som är öppna kommer man tillbaka till Waze. E65, N73 Troligen beror detta på gamla Symbian-versioner